Ocena wątku:
  • 2 głosów - średnia: 5
  • 1
  • 2
  • 3
  • 4
  • 5

Potrzebne zainstalowane komponenty do bezproblemowego grania
#21

Tak.
Odpowiedz
#22

proszę o podanie linku do system pack 1.6
Odpowiedz
#23

G1 classic systempack: http://dl1.worldofplayers.ru/games/gothi...ck-1.6.exe
G2 classic systempack: http://dl1.worldofplayers.ru/games/gothi...ck-1.6.exe 
G2 notr systempack: http://dl1.worldofplayers.ru/games/gothi...ck-1.6.exe

<p>A jak, technik i grafik.

[Obrazek: spineSignature.php?name=Blizna&language=Polish]
Ps; Nie gram w mody ;)
</p>
Odpowiedz
#24

Cześć mam problem z zainstalowaniem system packa i player kita do gothic1. Podczas próby instalacji przy wybraniu folderu mam zaznaczoną opcje na szaro. (pierw próbowałem instalować na wersji steamowej potem na wersji z płyty). Dodam że nigdy wcześniej nie miałem takiego problemu dopiero dzisiaj kiedy po raz pierwszy zainstalowałem Gothica przez steama się pojawił
Odpowiedz
#25

(01-11-2020, 12:53)Terieont napisał(a):  Cześć mam problem z zainstalowaniem system packa i player kita do gothic1. Podczas próby instalacji przy wybraniu folderu mam zaznaczoną opcje na szaro. (pierw próbowałem instalować na wersji steamowej potem na wersji z płyty). Dodam że nigdy wcześniej nie miałem takiego problemu dopiero dzisiaj kiedy po raz pierwszy zainstalowałem Gothica przez steama się pojawił
Prawdopodobnie pierwszego instalujesz system packa. Do g1 najpierw player kit do folderu gothic, pozniej systempack pamietaj o zaznaczeniu opcji instalacja w wersji polskiej.
Odpowiedz
#26

(01-11-2020, 13:02)Nuxemo napisał(a):  
(01-11-2020, 12:53)Terieont napisał(a):  Cześć mam problem z zainstalowaniem system packa i player kita do gothic1. Podczas próby instalacji przy wybraniu folderu mam zaznaczoną opcje na szaro. (pierw próbowałem instalować na wersji steamowej potem na wersji z płyty). Dodam że nigdy wcześniej nie miałem takiego problemu dopiero dzisiaj kiedy po raz pierwszy zainstalowałem Gothica przez steama się pojawił
Prawdopodobnie pierwszego instalujesz system packa. Do g1 najpierw player kit do folderu gothic, pozniej systempack pamietaj o zaznaczeniu opcji instalacja w wersji polskiej.
Tak właśnie robię i nie działa mój znajomy ma aktualnie ten sam problem[/quote]
Odpowiedz
#27

(01-11-2020, 13:06)Terieont napisał(a):  
(01-11-2020, 13:02)Nuxemo napisał(a):  
(01-11-2020, 12:53)Terieont napisał(a):  Cześć mam problem z zainstalowaniem system packa i player kita do gothic1. Podczas próby instalacji przy wybraniu folderu mam zaznaczoną opcje na szaro. (pierw próbowałem instalować na wersji steamowej potem na wersji z płyty). Dodam że nigdy wcześniej nie miałem takiego problemu dopiero dzisiaj kiedy po raz pierwszy zainstalowałem Gothica przez steama się pojawił
Prawdopodobnie pierwszego instalujesz system packa. Do g1 najpierw player kit do folderu gothic, pozniej systempack pamietaj o zaznaczeniu opcji instalacja w wersji polskiej.
Tak właśnie robię i nie działa mój znajomy ma aktualnie ten sam problem
Coś nie tak może z player kitem, sciagnij jakiegos innego, ale do wersji 1.08k. Uruchom też programy jako admin.
Odpowiedz
#28

(01-11-2020, 13:10)Nuxemo napisał(a):  
(01-11-2020, 13:06)Terieont napisał(a):  
(01-11-2020, 13:02)Nuxemo napisał(a):  
(01-11-2020, 12:53)Terieont napisał(a):  Cześć mam problem z zainstalowaniem system packa i player kita do gothic1. Podczas próby instalacji przy wybraniu folderu mam zaznaczoną opcje na szaro. (pierw próbowałem instalować na wersji steamowej potem na wersji z płyty). Dodam że nigdy wcześniej nie miałem takiego problemu dopiero dzisiaj kiedy po raz pierwszy zainstalowałem Gothica przez steama się pojawił
Prawdopodobnie pierwszego instalujesz system packa. Do g1 najpierw player kit do folderu gothic, pozniej systempack pamietaj o zaznaczeniu opcji instalacja w wersji polskiej.
Tak właśnie robię i nie działa mój znajomy ma aktualnie ten sam problem
Coś nie tak może z player kitem, sciagnij jakiegos innego, ale do wersji 1.08k. Uruchom też programy jako admin.

Udało się restart kompa i ściągnięcie z innego linku pomogło!
Odpowiedz
#29

Dzień dobry lub też Dobry wieczór, jestem tu nowy, z góry przepraszam jeżeli umieszczam to w złym wątku (zdarzyć się każdemu może), zielonego pojęcia nie mam czy dać to tu czy pod wątkiem modyfikacji ale jako że problem dot. każdej możliwej to dam to tu.

A więc przechodząc do sedna problemu, cytując "Przy starcie jakiejkolwiek modyfikacji na końcu paska ładowania zawsze wywala błąd Access Violation", tzn. w momencie kiedy słynne "Jeden człowiek odmienił losy wielu setek" ma się załączyć. W tej sytuacji próbowałem już wszystkiego co mogło pomóc:

- Zainstalowalem dobrze SystemPacka (Bez niego Gothic nawet sie nie uruchamia)
- Instalowałem ręcznie jak i przez Spine'a
- Dodawałem wyjątki do DEP,
- Gothic na czysto (Robiłem to na wersji steam'owej jak i z gog'a, spróbowałbym jeszcze na orginalnej płytce ale kij wie czy ruszy, trochę lat ma)
- Wgrywałem łatke 4GB 
- Wyłączałem nakładkę Nvidii (Nie było sensu wyłączać nakładkę steama, i tak odpalałem gothica z wyłączonym)
- Instalowałem AIO Runtimes
- 4 - 5 razy reinstalowałem wszystko
- Wgrywałem wszystko po koleji w przypadku ręcznej instalacji (Patrz. Gothic -> Wersja Raportowa -> PlayerKit 2.8 -> SystemPack 1.8 -> Modyfikacja)
- Próbowałem według zaleceń "ekspertów" wgrać część plików od dx11 i sweetfx (Nie mam zielonego pojęcia po co, ale darowanemu koniu w zęby się nie patrzy, tu efekt jeszcze gorszy bo gra w żadnym wypadku sie nie uruchamiała z wiadomych względów)
- Kompatybilności mam już dawno za sobą, wszystkie, od 95 wzwyż do 7, to samo z uruchomieniem jako administrator

W końcowych słowach rzekne iż nie próbowałem tylko: zmniejszenia częstotliwości odświeżania monitora w ustawieniach Nvidii bo takiej opcji w panelu kontrolnym nie posiadam (Podobno na lapkach jej niema), zainstalowania CrashFixa (tu nie do końca rozumiem o którego fixa chodzi), zainstalowania na dysku z Windowsem lub na drugim (Jeżeli dobrze zrozumiałem chodzi o partycje na której instaluje gre, instalowałem na D, teoretycznie mogę spróbować na C na SSD'ku ale wątpie że to pomoże, no ale trudno, możliwe że to moja ostatnia opcja poza oczywistą instalacją na win 7) oraz na podstawie teorii rozsianych na WoG instalowania wszystkiego w niemieckim (podobno działa wtedy ale są straszne spadki fps'ów, więc z wiadomych względów to mnie najmniej rajcuje)

Także podsumowując całość, zna ktoś jakieś inne rozwiązania problemu poza powyższymi? 

Próbowałem odpalić Gothica w tym przypadku na VBE 1.4, posiadam windowsa 10 Pro, nic nie aktualizowałem poza sterownikami także wykluczam opcje że nowa aktualka dla win coś wykrzaczyła. Poniżej załączam screeny z zSpy i Access Violation i na dowód z DEP'a żeby nie było że nie dodałem każdego pliku wykonywalnego jaki w systemie się znajduje.


PS. z góry dziękuję i NIE, nie będe robił nowych partycji i formata, to mi za przeproszeniem chuja pomoże, już równie dobrze mógłbym odrazu instalować 7 zamiast 10.


Załączone pliki Miniatury
       
.png DEP.png Rozmiar: 17.72 KB  Pobrań: 25
Odpowiedz
#30

Windows 10 jest taki sam do Gothica jak Windows 7. Gorzej byłoby z Vista, bo raczej niesprawdzony system xD. Proponuję skontaktować ci się ze mną na Discord: Fabio#5844, moim zdaniem po prostu źle instalujesz i za dużo kombinujesz.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości