Bractwo Spolszczenia

Pełna wersja: Potrzebne zainstalowane komponenty do bezproblemowego grania
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
G2:

1. Wersja podstawowa „Gothic2NK”.
2. Wersja raportowa do G2NK: http://www.worldofgothic.de/dl/download_278.htm
3. Gothic Starter: http://www.worldofgothic.de/dl/download_168.htm
4. System Pack: http://www.gry-online.pl/S030.asp?ID=59101 lub nowszy https://yadi.sk/d/vuWbU8nQ3G8ZFW
5. Modyfikacja.

G1:

1. Gra.
2. GMDK: http://www.worldofgothic.de/dl/download_28.htm
3. Gothic Starter: http://www.worldofgothic.de/dl/download_34.htm
4. System Pack: http://www.gry-online.pl/S030.asp?ID=59073
5. Modyfikacja.
Do G2NK warto dorzucić jeszcze GMDK.
Proponuję zaktualizować linki do SystemPacków, aktualna wersja to 1.7. Poza tym FPS patcha można sobie darować bo limit klatek likwiduje już SystemPack.


Nie powinno się instalować GMDK, bo to instaluje dodatkowe skrypty, co ma później opłakane skutki. Wiem to z dobrego źródła. :)



Gotowe. Dałem osobno link do nowszej wersji, bo u mnie ona ewidentnie coś wszystko psuje, a z 1.6 wszystko hula ładnie.
A to spoko, nie wiedziałem.
Proponuje dodać do listy Spine może większości osobą się psuje bo źle zainstalowali ;p
Quasch Gothic Starter raczej nie trzeba samodzielnie instalować, Spine jest takim Gothic Starterem :)
No teraz już tak.